Início > Diversos, Linux > Primeiro dia num novo emprego e…

Primeiro dia num novo emprego e…

# aptitude install links
Lendo lista de pacotes… Pronto
Construindo árvore de dependências
Reading state information… Pronto
Lendo informações estendidas de estado
Inicializando estados de pacotes… Pronto
Gravando informações estendidas de estado… Pronto
Lendo descrições de tarefas… Pronto
Construindo a base de dados… Pronto
Os pacotes a seguir não estão sendo utilizados e serão REMOVIDOS:
apache-common artsbuilder atlantik atlantikdesigner blinken cpp-4.1 cvs
dcoprss dirmngr dosfstools edict eyesapplet fifteenapplet gimp-data
gnome-icon-theme gnome-keyring gnupg-agent gnupg2 gpgsm gs-common indi
juk kaboodle kaddressbook kaddressbook-plugins kalarm kalzium
kalzium-data kanagram kandy kanjidic karm kasteroids kate-plugins katomic
kaudiocreator kbackgammon kbattleship kblackbox kbounce kbruch kbstate
kcalc kcharselect kdeaddons-kfile-plugins kdeedu kdegames
kdegames-card-data kdelirc kdemultimedia-kappfinder-data
kdemultimedia-kfile-plugins kdenetwork-kfile-plugins kdepim-kfile-plugins
kdepim-kio-plugins kdepim-kresources kdepim-wizards kdessh kdewebdev kdf
kdict kdnssd kedit keduca kenolaba kfilereplace kfloppy kfouleggs kget
kgoldrunner kgpg khangman khexedit kicker-applets kig kimagemapeditor
kitchensync kiten kjots kjumpingcube klaptopdaemon klatin kleopatra
klettres klettres-data klickety klines klinkstatus kmag kmahjongg kmail
kmailcvt kmid kmilo kmines kmix kmoon kmousetool kmouth kmplot knetwalk
knewsticker knewsticker-scripts knode knotes kodo kolf kommander
konq-plugins konquest konsolekalendar kontact korganizer korn kpat
kpercentage kpf kpilot kpoker kppp krdc krec kreversi krfb ksame ksayit
kscd kshisen ksig ksim ksirc ksirtet ksmiletris ksnake ksokoban
kspaceduel kstars kstars-data ksync kteatime ktimer ktnef ktouch ktron
kttsd ktuberling kturtle ktux kverbos kvoctrain kweather kwifimanager
kwin4 kwordquiz kworldclock kxsldbg libarts1-audiofile libarts1-mpeglib
libarts1-xine libavahi-core4 libavcodec0d libbluetooth2 libbonobo2-0
libbonobo2-common libbonoboui2-common libboost-python1.33.1
libconvert-binhex-perl libcrypt-ssleay-perl libcurl3 libcvsservice0
libdb4.3++c2 libfinance-quote-perl libflac++5 libflac7 libgadu3
libgail-common libgail17 libgcj7-0 libgimp2.0 libgmp3c2 libgnokii3
libgnome-keyring0 libgnome2-common libgnomecanvas2-0
libgnomecanvas2-common libgnomecups1.0-1 libgnomeprint2.2-0
libgnomeprint2.2-data libgnomeprintui2.2-0 libgnomeprintui2.2-common
libgnomeui-common libgpgme11 libgsmme1c2a libgutenprintui2-1
libhtml-parser-perl libhtml-tableextract-perl libhtml-tagset-perl
libhtml-tree-perl libindex0 libio-stringy-perl libiw28 libjack0.100.0-0
libjasper-1.701-1 libkcal2b libkdeedu3 libkdegames1 libkdepim1a
libkgantt0 libkiten1 libkleopatra1 libkmime2 libkpimexchange1
libkpimidentities1 libksba8 libksieve0 libktnef1 liblockdev1
libmailtools-perl libmdbtools libmeanwhile1 libmime-perl libmimelib1c2a
libmyspell3c2 libnews-nntpclient-perl liboggflac3 libpci2 libpisock9
libpoppler0c2 libpoppler0c2-qt libportaudio0 libpostproc0d librss1
libservlet2.3-java libsnmp9 libtidy-0.99-0 libtimedate-perl
libtunepimp-bin libtunepimp3 liburi-perl libwmf0.2-7 libwww-perl
libxt-java libzzip-0-12 lskat mpeglib mysql-query-browser-common
networkstatus pinentry-qt ppp quanta quanta-data superkaramba tidy
ttf-dustin ttf-kochi-gothic ttf-sjfonts wireless-tools
Os pacotes a seguir foram automaticamente mantidos:
enscript libspeex1 libtiff-tools libtiff4
Os pacotes a seguir foram mantidos:
debian-archive-keyring htdig iceweasel libbind9-0 libiec61883-0 liblwres9
libnetpbm10 libpq4 linux-image-2.6-486 netpbm tzdata
xserver-xorg-video-intel
Os NOVOS pacotes a seguir serão instalados:
links
0 pacotes atualizados, 1 novos instalados, 256 a serem removidos e 16 não atualizados.
É preciso obter 377kB de arquivos. Depois do desempacotamento, 384MB serão liberados.
Você deseja continuar? [Y/n/?] n
Abortar.

Base de pacotes corrompida.  (E ninguém entende por que eu ODEIO o Debian) :P  Ah sim, os repositórios?

# cat /etc/apt/sources.list
#
# deb cdrom:[Debian GNU/Linux 4.0 r1 _Etch_ – Official i386 kde-CD Binary-1 20070819-12:11]/ etch contrib main

#Deb cdrom:[Debian GNU/Linux 4.0 r1 _Etch_ – Official i386 kde-CD Binary-1 20070819-12:11]/ etch contrib m
deb http://ftp.br.debian.org/debian/ etch main contrib non-free
#

Padrões. Eu mereço?😀

Categorias:Diversos, Linux
  1. Rogério Garcia - RoG
    8 de junho de 2009 às 1:35 pm

    Debian versão com KDE é assim mesmo.

    Nele, aptitude não dá pra usar.

    Só no APT-get mesmo. =/

  2. Alexandre Correa
    14 de junho de 2009 às 1:19 am

    tb nao gosto de debian…

    prefiro fedora/centos😛

  3. lewis
    10 de julho de 2009 às 10:06 am

    affff, usa apt-get, ou entao dpkg

  4. Ironmaniaco
    20 de julho de 2009 às 9:44 am

    Eh, acontece.

    No Debian do desktop aqui do trabalho, um “apt-get -t experimental install kde-full”, para instalar o KDE4, queria remover meu xserver >.<

  5. Edson J Bueno
    21 de agosto de 2009 às 10:17 am

    Por que vc odeia o debian??

  6. Jucken
    14 de outubro de 2009 às 4:54 pm

    Ele odeia porque não sabe usar.

    Isso é fruto de misturar aptitude com apt-get. A solução não poderia ser diferente:

    # aptitude keep-all
    # apt-get install deborphan #(se ainda não estiver instalado)
    # deborphan | xargs dpkg –purge “$1”

    Não precisa agradecer.

  7. niquel
    30 de novembro de 2009 às 7:56 pm

    @Jucken

    disse tudo.

  1. No trackbacks yet.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: